Publicidad

Cámara marcha atrás GT86 2017 Touch 2 TAS400

Iniciado por pepegrillo, Noviembre 08, 2020, 16:19:40

Tema anterior - Siguiente tema

pepegrillo

Buenos días,

He terminado la instalación de la cámara y la verdad es que toda la información que hay en internet es incorrecta. Para que la gente no tenga que perder tanto tiempo como yo pongo este mensaje que espero que aclare las cosas.

Hay que comprar 2 cosas:

Cámara ntsc gran angular que admite voltaje de 6V a 24V.
https://es.aliexpress.com/item/1870253012.html?spm=a2g0s.8937460.0.0.4d122e0eYl38X4

Conector de 24 pines. hay que modificarlo pero es mucho más barato que otro que he visto específico y es muy sencillo hacerlo.
https://es.aliexpress.com/item/4000288554268.html?spm=a2g0s.9042311.0.0.6f4e63c0lS0O6s

Pasos a seguir:

El conector de 24 pines hay que modificarlo. Solo nos quedaremos con el conector hembra (el que se conecta a la radio). Sacaremos todos los pines con ayuda de un alambre que insertamos por los agujeros. Ha de ser un alambre muy fino. Yo usé el típico que viene con el pan bimbo una vez pelado un extremo. Salen bastante fácil. Si tienes que hacer mucha fuerza es que lo estás haciendo mal.

Solo utilizaremos los 2 pines del cable AV y otro más (el rojo) si queremos alimentar la cámara permanente con 6V al contacto. La ventaja de conectarlo así es que no hay que tocar ningún cable más. La desventaja es que la cámara estará siempre encendida, aunque en teoría está preparada para ello. Para ello se dejarían los tres cables tal como en la imagen adjunta (tened en cuenta que en la foto pongo los pines de la radio para no liarnos). El superior izquierdo es la señal de video +, el inferior izquierdo es la masa o la señal de video - y el penúltimo (empezando a contar por la derecha) de la fila superior son 6V permanentes al contacto.



Yo en vez de conectarla así lo hice usando los dos pines de la izquierda (el superior video+ y el inferior video- o masa) y el rojo lo conecté al conector de 28 pines al segundo pin empezando por la derecha (cable verde) mediante un robacorrientes. La ventaja de esto es que la cámara solo se enciende cuando pones marcha atrás pero tienes que tocar ese cable verde. Cada uno que haga lo que quiera, yo probé ambas formas y todas funcionaron.

Para meter el cable por el coche está muy bien explicado en este video así que no entraré en ello:

https://www.youtube.com/watch?v=daiDH2v4wUg&ab_channel=CarbonCarSystems

Tened en cuenta que la cámara tiene un conector de 5mm de 4 pines (uno de ellos no se usa). La masa de alimentación no hace falta conectarla ya que es la misma que la masa de video. El positivo de la alimentación se conecta al latiguillo rojo que sale del cable AV.



Ya está hecho lo más difícil, aunque solo con esto por desgracia no funciona. Luego hay que hacer algo para que el TAS 400 empiece a detectar la cámara. Para ello se pone el contacto y con la marcha atrás puesta se entra en el menú oculto del botón "Media". Hay que mantener pulsado ese botón y encender y apagar las luces del coche 3 veces. Una vez en ese menú hay que tocar todos los botones, hacer recheck, etc. Después se resetea el TAS 400 manteniendo pulsado durante 10 segundos el botón "Media" y la radio se reinicia y tendréis la imagen de la cámara. Yo lo hice así, quizás no haga falta tener la marcha atrás puesta ni tocar todos los botones del menú oculto. Pero así os funcionará.

Intentaré editar esto para dejarlo un poco más entendible ya que es un poco lioso. Espero que a alguno le sirva.


BottledBird

Muy buen trabajo, y la información es genial, me la guardo. Se me está haciendo muy dificil conseguir un adaptador para mantener los controles del volante con una radio nueva. Parece una chorrada, pero los adaptadores que he visto o no se envían a España o valen como 100€  :o

s41rga

Cita de: pepegrillo en Noviembre 08, 2020, 16:19:40
Buenos días,

He terminado la instalación de la cámara y la verdad es que toda la información que hay en internet es incorrecta. Para que la gente no tenga que perder tanto tiempo como yo pongo este mensaje que espero que aclare las cosas.

Hay que comprar 2 cosas:

Cámara ntsc gran angular que admite voltaje de 6V a 24V.
https://es.aliexpress.com/item/1870253012.html?spm=a2g0s.8937460.0.0.4d122e0eYl38X4

Conector de 24 pines. hay que modificarlo pero es mucho más barato que otro que he visto específico y es muy sencillo hacerlo.
https://es.aliexpress.com/item/4000288554268.html?spm=a2g0s.9042311.0.0.6f4e63c0lS0O6s

Pasos a seguir:

El conector de 24 pines hay que modificarlo. Solo nos quedaremos con el conector hembra (el que se conecta a la radio). Sacaremos todos los pines con ayuda de un alambre que insertamos por los agujeros. Ha de ser un alambre muy fino. Yo usé el típico que viene con el pan bimbo una vez pelado un extremo. Salen bastante fácil. Si tienes que hacer mucha fuerza es que lo estás haciendo mal.

Solo utilizaremos los 2 pines del cable AV y otro más (el rojo) si queremos alimentar la cámara permanente con 6V al contacto. La ventaja de conectarlo así es que no hay que tocar ningún cable más. La desventaja es que la cámara estará siempre encendida, aunque en teoría está preparada para ello. Para ello se dejarían los tres cables tal como en la imagen adjunta (tened en cuenta que en la foto pongo los pines de la radio para no liarnos). El superior izquierdo es la señal de video +, el inferior izquierdo es la masa o la señal de video - y el penúltimo (empezando a contar por la derecha) de la fila superior son 6V permanentes al contacto.



Yo en vez de conectarla así lo hice usando los dos pines de la izquierda (el superior video+ y el inferior video- o masa) y el rojo lo conecté al conector de 28 pines al segundo pin empezando por la derecha (cable verde) mediante un robacorrientes. La ventaja de esto es que la cámara solo se enciende cuando pones marcha atrás pero tienes que tocar ese cable verde. Cada uno que haga lo que quiera, yo probé ambas formas y todas funcionaron.

Para meter el cable por el coche está muy bien explicado en este video así que no entraré en ello:

https://www.youtube.com/watch?v=daiDH2v4wUg&ab_channel=CarbonCarSystems

Tened en cuenta que la cámara tiene un conector de 5mm de 4 pines (uno de ellos no se usa). La masa de alimentación no hace falta conectarla ya que es la misma que la masa de video. El positivo de la alimentación se conecta al latiguillo rojo que sale del cable AV.



Ya está hecho lo más difícil, aunque solo con esto por desgracia no funciona. Luego hay que hacer algo para que el TAS 400 empiece a detectar la cámara. Para ello se pone el contacto y con la marcha atrás puesta se entra en el menú oculto del botón "Media". Hay que mantener pulsado ese botón y encender y apagar las luces del coche 3 veces. Una vez en ese menú hay que tocar todos los botones, hacer recheck, etc. Después se resetea el TAS 400 manteniendo pulsado durante 10 segundos el botón "Media" y la radio se reinicia y tendréis la imagen de la cámara. Yo lo hice así, quizás no haga falta tener la marcha atrás puesta ni tocar todos los botones del menú oculto. Pero así os funcionará.

Intentaré editar esto para dejarlo un poco más entendible ya que es un poco lioso. Espero que a alguno le sirva.

Este post me ha servido de mucha ayuda, es excelente, pero aclarar un detalle, una vez entras en el menú oculto, para volver a resetear no es con el botón media, sino con el de setup, al menos es como a mi me funcionó.

Jorsani

#4
Me alegro de que se vaya documentando el tema.

En mi TAS400 lo mandé hacer en un taller especializado porque no me apetecía ni desmontar el coche (no tengo un sitio para ello) ni ponerme a investigar cosas que no controlo demasiado. Lo que si me di cuenta es que no hay demasiada información en internet sobre el TAS400. En mi caso se que efectivamente llevo una cámara NTSC de gran angular y que la instalación quedó exactamente igual que si viniese de fábrica, activándose la cámara en la pantalla al poner la marcha atrás, no se mucho mas sobre el proceso que se llevó a cabo.

Una cosa que me llamó la atención es que se ve perfectamente incluso de noche o en el garaje sin luz, supongo que nos viene muy bien que la luz de marcha atrás esté ubicada en el centro.

Edito: Se que estás al tanto de todo esto porque hemos hablado alguna vez por privado pero así queda en el foro por si alguien está interesado

Publicidad